PDA

View Full Version : Ik help



Tyler007
06-18-2007, 01:56 PM
Iím making a simple IK chain to make a plug like a headphone port. I simply want to be able to move the plug in to a hole. But for some reason the end bone jumps all over the place slightly with small movements. How can I fix this?

Tyler007
06-18-2007, 02:41 PM
This is a layout view of what it is doing.

Sarford
06-18-2007, 02:55 PM
heh, a WMV file, that means I can't see it. A wild guess then... do you have snapping set to on??

Lightwolf
06-18-2007, 03:06 PM
heh, a WMV file, that means I can't see it.
Have you tried this http://www.flip4mac.com/download.htm ???

Cheers,
Mike

Tyler007
06-18-2007, 03:09 PM
Snapping? Iím not sure where that is; itís just the defaults when setting up a IK chain. If I take out a large # of bones then I donít get the jerking. But to get a clean bend in the cord I need that # of bones. I have had this problem in the past. I will save the scene out for everyone to have a go @ it.

Tyler007
06-18-2007, 03:20 PM
this is the scene files

SplineGod
06-18-2007, 04:14 PM
Take a look at this:
http://www.3dtrainingonline.com/examples/dog_leash.mov

Sarford
06-18-2007, 07:40 PM
Have you tried this http://www.flip4mac.com/download.htm ???

Cheers,
Mike


Thanks for the link Mike..... but is it safe ??? (aka. not from microsoft)

Lightwolf
06-19-2007, 01:50 AM
Thanks for the link Mike..... but is it safe ??? (aka. not from microsoft)
Well, they got the source from MS because MS apparently couldn't be bothered to continue supporting their Windows media player.
I'm not sure if that is safe enough for you... but this is software we are dealing with...

Cheers,
Mike

Tyler007
06-19-2007, 08:12 AM
That helped the movement not do strange things :D thanks a lot for that. I would of never thought to pre bent the IK chain. It was the pitch stiffness that I had to crank up to keep the tip from jumping around put it up to 100 and again thanks for the help :thumbsup: