PDA

View Full Version : Using modo to paint LW object; reimport back to LW & animate



Bill K
06-16-2007, 11:46 AM
Is there a way to paint a LW 9.2 object using modo 203 and reimport the painted/textured object intact back to LW & animate it - keeping the painted/textured appearance?

I've read the posts here that make it seem "easy" to use modo as a paint program - I've experimented and tried bringing simple objects painted in modo (like the modo teapot) into LW 9.2 and I wind up with a solid "black" teapot - instead of the multicolored painted one I worked on.

I also tried saving .lxo scenes with multiple layers that are textured/painted as LW objects and opening them in LW - can't get that to work with a .lxo scene; the imported files open and do not even resemble the original .lxo scene.

Thanks for any advice/suggestions.

Bill K

t4d
06-16-2007, 09:35 PM
make sure you save the lwo with a UV map and also make sure your are saving the Image map

In modo you have to Save image not just save object, as you might be doing at the moment. Just right click on the image and click save.

Many MANY people are using Modo with Lightwave without issue,. you just have to learn the workflow ;)

digefxgrp
06-17-2007, 01:34 AM
As t4d pointed out, you're not saving the image after you've painted it. Modo creates an image size, file name, and save-location when you start the UV but that's basically a blank placeholder. The changes (stuff you paint) must be saved to take effect. I make it a habit of first saving the UV image before I save any object in the LW format. The Modo-to LW process does work and I really enjoy it's 3D painting features. 301 will be adding even more power and flexibility

LW will not read a .lxo file. That's Modo specific.

Bill K
06-17-2007, 04:42 PM
Thanks t4d and digefxgrp for your replies. I wasn't saving the image in modo and will try your suggestions.

Bill K