PDA

View Full Version : can't load object in layout, help!



DonLao
06-16-2007, 08:25 AM
Does anyone have experienced such as mine where I can't load an object in layout? I can't basically load any objects at all in layout. I get a window xp error message everytime saying that " lightwave.exe error". I'm running lw9.2, any suggestion?:lwicon:

sean hargreaves
06-16-2007, 04:53 PM
I'm fishing here but, do you have modeller open? If so, in modeller, save the object to your content folder, close modeller, and then try loading the model into Layout.

DonLao
06-17-2007, 06:55 PM
I can open the scense, but not the object in layout. I've no idea, maybe my video card is the problem since it's an old matrox g450 card. I know my video card is not even meet the minimum requirement like Nvida geforce fx series. I'm just a beginner and don't wanna upgrade my system yet until I get pretty good at it.

ideabank
08-06-2007, 10:48 AM
Hi, have you figured out this problem? I am having the same issue. I can't load any objects into layout and get the same error message/crash when I try. I think it might be my graphics card. Is anyone running 9.2 with an ATI Radeon™ Xpress 200M (this is a Windows laptop)? I know the minimum for an ATI card is the ATIFireGL V 5100, but I don't know where mine is in relation to that. Does anyone know?

Thanks,

James

Exception
08-06-2007, 04:29 PM
I doubt it's your graphics card.
Have you tried reinstalling from scratch yet?

ideabank
08-27-2007, 10:37 AM
I just reinstalled from scratch, a I get the same result. Every time I open an object, Layout crashes. Any thoughts?

James