PDA

View Full Version : SubD Problems



3DeeNut
06-08-2007, 08:07 AM
Hello all,

I am stuck in a bind again and am reaching to the lightwave community again for some help. I am such a noob sometimes i swear. Anyhow, i have this odd problem ive never encountered before. here is the nature of it.

I have a project where I have to create a product model of a complicated filter. I at first tried using trans-maps and such to get the holes into the cylinder however that didnt work with as much success as I had hoped. So i just got down and dirty and after 8 hours modeled out the whole filter with true geometry. Unfortunately, now ive got my mesh and im having this problem with the object.

1. I cant select loops on the particular object.
2. When i hit tab, i get squarish looking subdivisions and not smooth at all. (see image)
3. When i look into the model statistics, i dont have any erroneous glaring problems (all quads and planar)

i mostly need the ability to use the "select loop" command to add some more detail to the model. Also being able to smooth mesh (subD) the object would be a nice. Im just running out of time and hope the LW'ers out there can help me thru this. Any help thanks in advance.

Andyjaggy
06-08-2007, 08:24 AM
Try mergin points and see what happens. sound to me like you have some overlapping geometry. If select loop doesn't work when it should then you have something wierd going on 99% of the time.

3DeeNut
06-08-2007, 09:57 AM
Yea, that was my first guess. I even tried unwelding everything and merging points. It too did nothing to help the situation. its killin me.

3DeeNut
06-08-2007, 10:07 AM
I used the unify poly command and it seems to have fixed the model quite well. A lot of the faces are "facing" the wrong way, but at least now it acts properly. Anyone know per chance what exactly "unify poly's" does?

Thanks for the help in any case.

Surrealist.
06-08-2007, 01:47 PM
Try another screen shot a lot closer with the guides and cages turned off.

Then I'll probably be able to tell you what it is.

Also just saw your post. My guess was going to be duplicated geometry. Unify polys simply merges polys that are in the same place. To get them back in alignment simply try the align tool.

This usually happens by accidently pasting the geometry twice or into the same layer by mistake.

Dodgy
06-08-2007, 02:11 PM
If you have problems like that it's usually good to merge then unify. Merge merges any coincident points and unify merges any coincident polygons. Align flips your polys so they're all facing the same way, and Flip can be used if that happens to be inverted.

Giacomo99
06-09-2007, 09:24 AM
3DeeNut-

This is a little off-topic, but what was the general method you used to model the filter? That triple-helix form is something I wouldn't easily know how to build. Please advise.