PDA

View Full Version : Aspect Ratio conundrum



Gary Wales
06-07-2007, 02:43 AM
Simple question, I just can't get my head around it...

I export PAL Widescreen from LightWave (720 x 576, aspect 4.222). I import it into an After Effects project set up at D1/DV PAL Widescreen 720 x 576, aspect 1.42).

Why does my LightWave frame not fit exactly the project canvas area, instead of being far too short on the width? And how do I fix it?

Thanks brain-boxes!

Extent
06-07-2007, 03:29 AM
You've got the wrong aspect ratio in your LW scene, looks like the decimal got offset somehow. If you match aspect ratios the files will move straight across. AE is just doing what you tell it to.

Gary Wales
06-07-2007, 04:12 AM
Ooops - sorry I meant the LW aspect is 1.4222 (720 x 576), the AE project is 1.42 (720 x 576) but when import the LW frames in, they do not fit (widthwise) the AE canvas area by a long way...what to do?

Extent
06-07-2007, 05:37 AM
Hmm, well are you rendering as an image sequence? AE is probably importing the images as square pix. Check if you have a footage info window and see what aspect AE thinks the footage is. If it says 1.0 then you need to find "Interpret footage" or whatever it's called in AE. I'm pretty sure in Premiere you can get to it by right clicking your footage in the bin. Then you just have to force the sequence to the correct aspect and framerate.

Gary Wales
06-07-2007, 05:51 AM
Well, I've now exported the single frame from LightWave as 1024x576 with a 1:1 pixel aspect ratio. This imports into AE correctly for the project set at 720x576 pixel aspect ratio 1.422, so I think I was overdoing the 'squeeze' twice unwittingly.

Thanks for your help.