PDA

View Full Version : modeler surface 'set initial color' problem



stevmjon
06-02-2007, 05:57 AM
to all

in modeler, i selected the surface button on the bottom of the screen, then unticked the 'set initial color' box, and now i cannot get it back. it remains ghosted. if i try to re-tick the box, it says "control is disabled".
now i can't adjust any surface parameters for a new surface. i need to go into surface editor each time now. a minor annoyance, but any advice would be appreciated.

thanks stevmjon

IMI
06-02-2007, 06:46 AM
The only reason it would say control is disabled is if you aren't creating a new named surface.
That is, if you press q for an object, the name default will be there. The control is disabled for that, but if you type in, say, "01" for your surface, the control will enable itself, and you can change the color.
Uncheck the make default button, or all your future surfaces will start out as the first surface you made, and of course, the control will be disabled.
each time you create a new surface, if it has a name other than default or any other surface you already have named, you should have the ability to set a color.

stevmjon
06-02-2007, 06:54 AM
to imi

i feel silly, and thank-you for your response. it works exactly as you said. i mustn't have taken much notice of the ghosting in the past, as i have been using lw3d for a while now.
i feel better now.

thanks stevmjon

IMI
06-02-2007, 07:01 AM
No problem. :)
I had that same situation too at one point, and I imagine alot of people do, because on the Inside LightWave v9 DVD, Dan Ablan even goes through that which I just explained.
It's not naturally intuitive, is what the problem is. ;)