View Full Version : Bones problem

06-01-2007, 06:18 PM
Someone can explain this?
In 9.2, having skelegons in the same layer (e.g "1") of the object, converting them into bones and selecting "use bones from layer 1" from bones property panel works correctly. but if you starts with skelegons in another layer (e.g. "2") then you convert it into bones and select "use bone from layer 2" it doesn't deform anything.
Obviously in LW up to 9.0 all works fine. What happened?

06-02-2007, 05:46 PM
Works fine here. Have you tried it again?

06-03-2007, 07:34 AM
Yeah, I tried.
Sadly, it doesn't work. The only way is to have skelegons in the same layer of a mesh.

06-03-2007, 07:44 AM
Moreover, if in modeler I have a mesh in layer 1, skelegons in layer 1, and another mesh in layer 2, if I convert bones from layer 1, they will deform only the mesh in layer 1.

06-03-2007, 11:18 AM
Works for me too, whichever layer my bones are in.

06-07-2007, 04:33 PM
I am runing into IK problems with v9.2 as well, and I am on a Mac - so I went back to using v9 and things are fine.... bugs have been reported in the beta testing area so I am hoping they will resolve such issues...

06-08-2007, 04:48 PM
I've encountered the same problem--9.2 will not deform using skelegons on a different layer from the geometry they're supposed to affect.

06-08-2007, 05:58 PM
Well it must be a mac thing then cause it works fine on my pc.

06-08-2007, 06:38 PM
Well it must be a mac thing then cause it works fine on my pc.
nope, not a mac thing
works in the UB too