PDA

View Full Version : mac UV tools



jat
05-23-2007, 07:46 PM
so has anyone had any luck with the UV tools that everyone can't live without these days......like PLG......last I tried it, it crashed every time and was unuseable.............

j__
05-24-2007, 03:45 AM
Hi. the PLG UV tools for the Mac (or in particular the main one: make uv or whatever it was called) don't work period and will crash LW Modeler as you've noted. People talking favorably about this can only be talking about the PC versions.

Well they might work on a cube or something, but anything more than that and instant crash, sometimes without even the crash dialogue, Modeler will just simply vanish.

I know it's free and all, but it makes you wonder why people put this stuff up at all to download. I think Dstorm did the Mac port of this, but obviously never actually got round to testing it regrettably.

xav
05-24-2007, 05:25 AM
Same here, it never worked. I suspect that they are waiting for a UB release.
Dstorm had a nice UV editor: UV editPro (commercial) but it was'nt updated for years. Quite ellegant from them to support a free competitor:)
I would'nt blame them, they provide us with a lot of nice free plugins.

gerry_g
05-24-2007, 07:33 AM
Go subscribe to the Silo2 Public Beta it has a great looking Pelt Tool http://www.nevercenter.com/ follow the link to the PB and go watch the demo video if you don't know what a pelt tool is. This whole program sells for little more than the price of a good plug-in and you get a whole new bag of tricks to play with all wrapped up in a very Mac friendly package.

Raad
05-24-2007, 08:05 AM
Jat, try UV Neter (Comercial Plugin).

xav
05-24-2007, 08:44 AM
I must be wrong, but UV neter is PC only.

jat
05-25-2007, 04:56 PM
I tried PLG again and on a basic mesh and its working for me anyway............still not like it should

Weepul
05-25-2007, 10:27 PM
Hi. the PLG UV tools for the Mac (or in particular the main one: make uv or whatever it was called) don't work period and will crash LW Modeler as you've noted. People talking favorably about this can only be talking about the PC versions.
Well, that's depressing. I haven't tried it since I haven't yet had a need, but I was feeling pretty good that it was finally out for Mac. Guess I was overly optimistic. :thumbsdow

Have you contacted the author/porter?

j__
05-26-2007, 03:03 AM
Well, that's depressing. I haven't tried it since I haven't yet had a need, but I was feeling pretty good that it was finally out for Mac. Guess I was overly optimistic. :thumbsdow

Have you contacted the author/porter?

Hi. I don't know who I'm contacting weepul, as I remember the page has no contact info at all, or anything about the author, I think it just said ported by D-Storm, so I guess that might be a place to start.

I just found the manual_english.txt and it's plg_make_uv_edit, this is the main one right ?, no contact info in there either so I guess I'll write to Dstorm. And perhaps someone who does know this person or the site it came from can get in touch with him or her and let them know as well that the Mac version released is currently not fit for human consumption.

"I tried PLG again and on a basic mesh and its working for me anyway............still not like it should"

Can you describe this basic mesh ?

The best I got it to work with was a flattened sphere, so that's one up from a cube I guess. Any type of character though, even a really simple one, even testing by chopping the character geometry into bits so you are just working on a tiny section in a new layer to see if you can get it to work, and even removing any other uv data == instant crash. I think at the time I thought maybe it doesn't like weight map data or something as well, but I tried getting rid of all that as well just to what happened as I recall...so no VMaps at all and it still crashed so no joy there.

It's just not been tested at all on a Mac unfortunately, except perhaps on a cube or a flattened sphere.

This is a tool or rather set of tools, that if could be got working reliably, NewTek should assimilate into directly into 9.x, I don't think anyone would complain. It does need to work though and it currently doesn't on the Mac.