View Full Version : Fprime 3.01 not rendering bones

05-10-2007, 04:52 PM

This thread was in the Third Party section but it seems it may just be a MAC issue:

Ive set up a scene and animated my character. Everything works fine when previewing in time line, character moves around etc. However when I send it to render through fprime 3.01 the character doesnt move, but the camera does. I was under the impression that 3.01 had fixed this. Ive even tried with subdivison order set to first, last etc and tried with fprime displacement added but still isnt working.

One thing I ahve noticed is the character renders in the pose relevant to the time line position when i set the render going. If i set it to render frames 1 - 100 while time line is at frame 45 the character stays in pose relevant to frame 45, if I do the same while at frame 60 then the pose is the same as frame 60 etc.

Im using LW 9.2 and Fprime 3.01 on Mac OSX 10.3.9

I got afew replies from windows users without problems and a mail from worley saying:

We aware of this problem and it's due to a LW bug. We're hoping to have a workaround in the next update to FPrime 3

Is anyone else on Mac having the same problem?