PDA

View Full Version : 9.2 Sluggish in Modeler



WMitch
05-09-2007, 03:22 PM
Hey folks,

I was wondering if anyone had any suggestions on the best settings in Modeler for performace. I can hardly move anything without waiting 10-15 seconds for it to update. Thanks.

WMitch

Chilton
05-09-2007, 03:28 PM
Hardware specs?

-Chilton

WMitch
05-09-2007, 03:32 PM
G5 Dual 2 GHz PowerPC G5
1.5 GB DDR SDRAM
OSX 10.4.8
VRAM 64 MB

Greenlaw
05-09-2007, 03:36 PM
In the Display options, try setting your options to MultitextureShaders and Buffered(VBO). These settings seem to make Modeler run much faster on my system. While I think GLSL mode looks better, I don't find it terribly necessary when I'm modeling. If I am using GLSL mode, I think it's faster with Streaming enabled.

No doubt optimal settings vary depending on your graphics card and cpu, so experiment with different settings and use what works best for you.

Also, be sure Legacy OpenGL is switched off. On my system, this option definitely bogs down Modeler. My guess is that you should leave this off unless you have an older or incompatible graphics card.

Roly
05-09-2007, 04:04 PM
How big is your model? What are your hardware specs? Did you mean when
translating, resizing, etc. I'm experiencing this but with over 350 000
polygons model. It takes a few seconds to complete this operations (~5 to
6 secs.)

Pentium IV 3.4Ghz, 2GB of RAM, ATI FireGL V7100, Windows XP Pro
( 32 bit ) SP2, Lightwave 9.2.

WMitch
05-10-2007, 06:55 AM
Hi,

The model is only 1308 Polygons. That's whats making me crazy. If I select polygons in the hand, for example, and try to move them or rotate them, the application takes 4-5 seconds to respond. I've never had this problem in v9.

Also I do have my Display Settings to Multishaders and Buffered VBO.

I'm about to lose my mind.