PDA

View Full Version : Hello - New to the Forum, Lightwave user since v.5.5



JohnnyCommando
05-04-2007, 02:05 PM
Hey everybody. This is my first post in this forum. I am currently working on a big Lightwave project in LW 8.5. The platform I am on is a single Dual-Core 2.3 G5 GHz processor, Apple Macintosh with 4 Gigs of SDRAM.

I completed training in Lightwave 6 shortly after having 5.5 installed on my work system, while I was working at a large ad agency... around year 2000.

Lightwave was one of those programs that I could train in, make goofy Star Wars battle scenes, model some aircraft, and experiment with... but never use in the workplace.

I have changed agencies, and my current employer is having me do some pretty cool animations, which are being combined with photos, and other footage, for looping DVD movies for a client.

I may be chiming in for help... especially about how to optimize render times, lighting and reflection control, anti-aliasing, and plug-ins - and the good and bad of adding them to my system.

I will be seeing you around. Have a good week-end.

John

serge
05-04-2007, 02:17 PM
Welcome John! Looking forward to seeing some of your "cool animations". :)


I may be chiming in for help... especially about how to optimize render times, lighting and reflection control, anti-aliasing, and plug-ins...
Well, one one of the ways to improve rendertimes and many other goodies is to upgrade to Lightwave 9.2. :)

JohnnyCommando
05-04-2007, 02:25 PM
Yes, our IT guy is pushing for "The Man" to get me an upgrade to 9.2 soon.

Earl
05-04-2007, 04:18 PM
Hi John,

Do you use FPrime at work? I do a lot of video/still composites at work with LW and FPrime has become a life-saver on more than one occasion.

Good luck getting the upgrade to 9.2! Ever since the beta I haven't been able to turn back to 9.0 or anything previous. :D

Andyjaggy
05-04-2007, 08:29 PM
9.2 and 8.5 in many ways seem like a completely different app. Definately get it if at all possible ;)