PDA

View Full Version : No bounding box when rotating/playing



sphetr2
05-03-2007, 05:47 AM
Hey lightwave users, I'm having a problem. I accidentally pressed a hotkey. Now, whenever I rotate or play something in layout, instead of a bounding box being shown, it shows the textured, shaded version (and because of this, it lags).

If you need more information to diagnose my problem, let me know.

:beerchug:

Otterman
05-03-2007, 06:47 AM
1. Have you changed the setting next to your camera view (top left tab of each window)? select bounding box or

2.open your scene editor-identify your model and where tou see the eye icon- select bounding box-hey presto!

BeeVee
05-03-2007, 07:11 AM
And check your display options (d). Your bounding box threshold might be set too high.

B

sphetr2
05-04-2007, 05:11 AM
Thanks, BeeVee, that solved the issue.