PDA

View Full Version : Dbl click .lwo's



mwh710
05-02-2007, 08:11 PM
Anyone else having this issue. If you double click a .lwo in Modeler 9.2 it opens, but it is blank. However, if you open modeler first and load your .lwo in, it is fine. Hmmmm, maybe a patch will be coming soon? Otherwise, I like it very much, nice speed improvement in rendering.

Chilton
05-02-2007, 08:13 PM
Bah! This should not be happening. I'll take a look.

-Chilton

bbuxton
05-02-2007, 09:53 PM
hmm When I double click lwo layout opens and tells me that it is an unrecognized scene format.
Generally I drag files onto an alias, so not so serious for me.

BB

Chilton
05-02-2007, 10:12 PM
I think I changed it so that starting in v9, .lwo files open Modeler, and .lws files open Layout. This gets slightly more complex in the UB version (in the Open Beta). It appears I have more obsessing to do over files and their parent apps ;-)

-Chilton

Otterman
05-03-2007, 01:29 AM
Yeah, since installing 9.2 Im having problems with double clicking and draging the file to the app icon, -an unrecognized scene format . I only have success opening the file through the app its self!

Bit of a chore really!

MLynch
05-03-2007, 07:53 AM
A chore? Don't know if I'd go that far. If the scene was opened once already simply use the Open Recent option. And if LW is already pointing to the content folder for your current job it shouldn't take that much effort to find the scene and open it.

I've been dealing with a simial issue since V9.0 came out. .lws' open Modeler when double clicked and I get an "unrecognized scene" error.

A minor annoyance? yes. But nothing that can't be dealt with and nothing that really causes any great impact to productivity.

Giacomo99
05-03-2007, 09:27 AM
A minor annoyance? yes.

A MAJOR annoyance, in my opinion.

famouswhendead
05-21-2007, 10:05 AM
Having the same... I just installed 9.2. I can open the scenes fine by using the app dialog just no double clicks

jat
05-21-2007, 01:46 PM
YEAH!!!!!!!!!!.............lol.....seriously though, me too