PDA

View Full Version : 9.2 installing headache HELP HELP HELP !!!



andy gee
04-30-2007, 05:09 PM
Hi everybody

I dont mean to be thicker than a mcdonalds shake but can anybody help me install Lightwave 9.2 ??

I have downloaded the correct version and installed it. I have even registered it and got a license key but for the life of i cant get the temporary license prompt from popping up every time i open either modller or layout.

Either i have entered somthing wrong or the license is wrong or something.

If anybody van help then that would be great.

Thanks

Andy Gee

Intuition
04-30-2007, 05:16 PM
Sometimes installing the latest sentinel install has fixed that problem for me.

Even fi I had the right Lic key it would come up in discovery mode.

Try the latest sentinel. If that doesn't work I am not sure what it is.

bobakabob
05-01-2007, 05:21 AM
Hi Andy, have you seen this discussion here...?

http://www.newtek.com/forums/showthread.php?t=67634&page=4

It might be better to uninstall completely. Delete any configs left over from LW 9 unless you want to redirect them to a new folder. When reinstalling 9.2 keep dongle plugged in and install sentinel drivers when prompted. Then copy LW 9 license file and paste it into LW 9.2 Programs folder and boot up. Good luck

andy gee
05-01-2007, 06:49 AM
HOORAAAAAAAAYYY !!!

Big thanks to BOBakaBOB. followed what other people have done, and in the end all i did was copy and paste my license key for 9.0 into the same folder as the 9.2 license key was kept and no more error messages or garstley discovery mode.

Again thanks.

Andy Gee