PDA

View Full Version : 9.2 save in layout problem



jthompson3d
04-30-2007, 12:56 PM
I am trying to save in layout in 9.2 and when I do it save the file but doesn't put the extension at the end making were windows doesn't like it.

Anyone know what I can do. Right now a quick fix is when I save my scene I add the .lws at the end of the name and fixes it but just a regular save doesn't seem to work, this is when I creat a scene for the first time and try to save it.

Any ideas???

aquinde
05-01-2007, 07:02 AM
Are there any periods in the filename you're trying to save? If so it seems the LW saver considers whatever is after the period to be the extension.

jthompson3d
05-01-2007, 07:07 AM
No, no periods at all, that's what I can't understand. The save option works on other machine where I work but this one machine it seemes to be doing this. I've even gone as far as clearing the configs letting Lightwave rewrite them and seeing if it was a config issue, that didn't fix it either???

aquinde
05-01-2007, 07:46 AM
Hmm. I'm stumped then.

JamesCurtis
05-01-2007, 08:59 AM
Not a solution, but, out of habit, I always just add the extension myself. I believe at one time you had to add it manually anyhow.

jthompson3d
05-01-2007, 09:21 AM
Yea, i was afraid of that, that is what I am doing now for this one machine until I can figure out what is going on behind the scenes that may cause this.

Thanks for your help. I'll let you know if I find anything.

Giacomo99
05-01-2007, 09:29 AM
Not a solution, but, out of habit, I always just add the extension myself. I believe at one time you had to add it manually anyhow.

On my Mac you still do have to add it manually. Oddly, Incremental Save (Shift-S) appends the correct extension in addition to adding the increment number.

Castius
05-02-2007, 12:59 AM
Btw if you don't like them you can turn it off in the general prefrences at the bottom. "Use Save Options" Simple as that.

Ozzie
05-02-2007, 09:52 AM
Another problem with "use save options" turned off, is that if you accidently hit Control/N the scene clears itself with ZERO warning. I much preffered the system we have had for the past 10 years!

If it aint broke.....:bangwall:

CHEERS

Mark