PDA

View Full Version : Is Lightwave Screamer Net 9.2 Broken?



Realimagesvideo
04-30-2007, 10:28 AM
I get an error message when loading a 9.2 created scence in LWSN 9.2: :Error: This scene file requires a newer version of Lightwave."

What's up with that?
William

UnCommonGrafx
04-30-2007, 11:56 AM
You should just call, William! ;)

Could mean a couple of things:
- You haven't updated the directory you reference for commands
- You are using a controller like TS. However, it throws up a different flag
- You could just redirect as needed and it will all just start working.

The lws file was upgraded this round and it messed with a few things.

Realimagesvideo
04-30-2007, 01:27 PM
You should just call, William! ;)

Could mean a couple of things:
- You haven't updated the directory you reference for commands
- You are using a controller like TS. However, it throws up a different flag
- You could just redirect as needed and it will all just start working.

The lws file was upgraded this round and it messed with a few things.
Thanks for your reply Robert!

I have updated everthing when I set everything up from scratch. I am using LWSN and it was working fine before. I even tried using my 9.0 set up but to no avail.

voriax
04-30-2007, 07:27 PM
Sounds like one or more files isn't being updated on your render nodes. Every time a new version of LW comes out, I just copy the entire programs directory onto each node to make sure every file is updated.
Double check that your files are current.

Realimagesvideo
05-01-2007, 04:35 PM
Thanks guys. I got it figured out. It turned out that my nodes were pointing back to lighwave 9.0 setup and not to the new setup in 9.2.

I'm good now.