View Full Version : 9.2 installing probs

04-29-2007, 02:07 AM
OK, so I just wiped my workstation in anticapataion of 9.2 and the new CS3 Production (which is on the way) but after downloading the (supposed) final 9.2 build and installing it I cannot get it to regester. There is no regestration utility as is usual so I manually made the license key and no luck, still discovery mode, then I found my old back-uped license key and movd it into the programs folder to the same (lack of) result. Should I do it with my left hand or something? What's the secret? BTW, poor job not including the reg utility again NT :(

Casey :cat:

04-29-2007, 04:28 AM

Check out this discussion here


04-29-2007, 04:29 AM
Just had the same problem.

Try going to your Lightwave folder and running the Seninel Protection Installer v7.3.2.

Don't know why but they seemed not to be installed with Lightwave.

Anyhow this worked for me.:thumbsup:

04-29-2007, 05:07 AM
It does ask you during the install if you would like to install the latest Sentinel drivers.

04-29-2007, 05:29 AM
9.2 shoud work with 9.0 product key AFAIK

04-29-2007, 10:55 AM
Indeed asks you for the new sentinel drivers install and it uses your 9.0 key, no problems here. :D

04-29-2007, 11:33 AM
I had already installed the sentinel drivers first, but doing it again worked. Thanks Robess:) makes sense that NT would make it convaluted..,

Casey :cat:

04-29-2007, 11:45 AM
Hmm.... seems to be here with my copy: