PDA

View Full Version : Can't Drag-and-Drop Icons in 9.2 (Mac)?



Giacomo99
04-28-2007, 09:09 AM
Neither Modeler nor Layout is opening files correctly when the file's icon is double-clicked (or dragged-and-dropped to the LW icon in the Dock). In Modeler, I get an "Error reading file:" message; in Layout, it's "Can't open scene file."

The files open just fine when loaded from within Modeler or Layout.

Please advise.

Ztreem
04-28-2007, 05:06 PM
I don't think that LW has ever supported drag n drop. I'm on a PC so I don't know if it's the same on mac.

Giacomo99
04-28-2007, 05:14 PM
It's *always* worked on Mac--for the last six years, on both OS 9 and OS X.

Yamba
04-28-2007, 07:37 PM
Your right Giacomo99. It has worked intermittently in the various manifestations of 9.2's development but it isn't working in the final release.

Yamba

eFFeFFe
05-07-2007, 04:32 AM
A colleague has the same problem, no drag'n'drop of scene files on the LW9.2 dock icon, but I can do it ... a difference that we noticed between us; i'm working in osx 10.4.7, he is working in 10.4.9 ... He also had problems opening scene files created in 9.0 ("can't open scene file") ... if he sended the files to me I could open them without a problem ... what on the other hand did work was, in 9.2, he loaded all the items from the 9.0 scene ("load from scene" command) ... mmmmm?!?! ....

grtz,
ef.

Chilton
05-07-2007, 08:26 PM
Hi guys,

I'll take a look for the 9.2 CFM version. There was an issue in the Universal Binary that possibly made it back into the CFM version. At any rate, I'll take a look.

(By the way, if you post Mac related things in the Mac forum, they'll get attention much faster)

-Chilton

3dworks
05-08-2007, 03:31 AM
yes please fix this asap, it is very annoying. i reported this already long time ago in the middle of 9.2 beta...

markus