View Full Version : Morph problem :(

04-18-2007, 01:38 PM
Hi, All

I have model which has a morph position within modelling. I now want the morph position to be the base as I don't really need to control it with a morph anymore. Is this possible?

Thanks in advance:thumbsup:

04-18-2007, 01:51 PM
Wile in Base mode Go Map/Morph/Apply Morph and pick the morph from the list. Click OK.

04-18-2007, 02:24 PM
Hi mate. I've just tried that but base doesn't appear on the list.

04-18-2007, 03:56 PM
OK, if your object layer has a morph you should have "base" in the far right bottom screen with M selected for morph. Make sure you are in base mode by having this slected in this list. Then you will be editing the base mesh. This is the default for loading into modeler but I just included that to make sure you are not just creating another morph. You want to edit the base mesh.

Then go to apply morph and choose the name of the morph you want from that list and click Ok. this will apply the morph to your base mesh.

04-19-2007, 12:22 AM
Awesome, that worked a treat. Thank you very much for your help.

04-19-2007, 04:33 AM
Glad to help. :)