PDA

View Full Version : graphics card



manwho
04-17-2007, 10:09 AM
Hi, this is my first post! Please could you tell me if the 256mb NVIDIA GeForce 7600GT graphics card is ideal for workin with lightwave and after effects? I just can't understand its limitations when compared to more expensive graphics cards! Go easy, I'm just startin out lol!

BazC
04-17-2007, 11:40 AM
I'm using a 7300GT and it's fine, a better card will make working with large scenes easier but I'm sure you'll be OK with the 7600.

titane357
04-17-2007, 11:56 AM
hey, manwho you stole my today-question ! :D
I need to upgrade my computer and I have an old quadro 1000 (AGP)...
and I need a PCI one. What can I choose to work with LW and AE to be sure not to be disapointed ?

IMI
04-17-2007, 02:43 PM
I'm using a 256 MB GeForce 7600 GT (PCI Express) and I can tell you it works great with LW Modeler and Layout. :) I was going to upgrade to the GeForce 8800, but I've read some accounts from 'wavers of artifacts and other problems with OGL. I hear though that the GeForce 7950 GT OC card works well though, without problems.

Dionysios
04-17-2007, 03:28 PM
I'm running 2 256 MB 7900 gts in sli. I noticed a definite improvement after adding the second card in terms of screen refresh rates, and possibly a bit faster at render time as well. You might want to price out a lower end sli setup vs a single top of the line card. Depending on the cards you might end up with slightly better performance (you end up with 512 MB of ram and two gpus).

AMD X2 3800+, 2GB ram, 2 x NVIDIA 7900 gt 256 MB

manwho
04-17-2007, 03:40 PM
Hey, thanks very much everyone! I was scared it would cost the earth for a graphics card that would be ok! I only work part time at the moment! Hope it's good for after effects too but I think it should be if it works with lightwave well.

manwho
04-17-2007, 03:48 PM
I'm running 2 256 MB 7900 gts in sli. I noticed a definite improvement after adding the second card in terms of screen refresh rates, and possibly a bit faster at render time as well. You might want to price out a lower end sli setup vs a single top of the line card. Depending on the cards you might end up with slightly better performance (you end up with 512 MB of ram and two gpus).

AMD X2 3800+, 2GB ram, 2 x NVIDIA 7900 gt 256 MB

It seems to me then that it effects the speed you can work rather than the quality. Is this right?

Andyjaggy
04-17-2007, 06:17 PM
your graphics card won't speed up your rendering nor make your renders better. It does however affect the speed at which you can work.

I'm using a 7950 and it works great with LW. It was the best card below the 8800 which is having major issues with LW right now.

regularfry
04-18-2007, 03:28 AM
In addition to what's already been said, I recommend http://www.gpureview.com/show_cards.php for head-to-head card comparison.

I'll also mention that I'm happily doing dev-work with an AGP GeForce 6600, but I'm almost certainly not pushing as many polygons as most other LWers will be.

IMI
04-21-2007, 10:43 PM
I'm using a 7950 and it works great with LW. It was the best card below the 8800 which is having major issues with LW right now.


I would like to upgrade to the 8800, and I almost did, but, as I mentioned above, I too have read several people say the 8800 is bad with LW.
I'm just wondering if you (or anyone here) know why the 8800 is bad? I really couldn't find anything more out about it.
Are we talking "bad" under Win XP? 32 bit or 64 bit? Vista? AGP or PCI x16?

Or is it just a driver issue on Nvidia's part?
I understand the 8800 is designed more for games, but it makes me wonder what's different about it; my 7600 GT OC runs Oblivion, for example, very well, as well as my OGL apps, including LW 9, so I would think that the 8800 should do the same, but considerably better.
Also, I have to wonder, does it even matter? Will LW 9.0 or 9.2 or 9.x, with its improved OGL actually utilize that extra power? That may seem like a silly question, but I have OGL apps which did in fact improve considerably when I went from a 6600 to a 7600, although I'm not so sure I can say that LW did - if it did, I didn't really notice. (Actually, the 6600 did seem to have an occasional problem with Modeler 8.5 in full screen mode, which the 7600 doesn't)

How about the Nvidia 8600, PCI x16? Anyone know about that?

:)