PDA

View Full Version : Modeler bugging out in full screen view ~HELP~



oobievision
04-15-2007, 12:46 AM
Well heres the problem I open up any object typicly it starts out in the 4 view mode but when I expand it to full screen on any view to select a poly or whatever the screen goes haywire with in the view screen. I tried reinstalling but the problem is still there is this software related and a simple settings change will get rid of it or what. at first i thought it could be an openGl problem but to tell the truth I have no clue. any help will do.

meshpig
04-15-2007, 07:40 AM
PC or Mac?

-What sort of "haywire" anyway... describe! ie. it's slow and unwieldy or what? (Modeler typically starts-up with the last saved config.)


-OpenGL glitches are pretty rare.
-Check how much VRAM you have.

.
M

meshpig
04-15-2007, 07:54 AM
Unless of course you are talking about a motherlode object to begin with? A 200 000 + poly object will freak my system out either way!

M

oobievision
04-15-2007, 02:21 PM
No actually it happens with any object, im currently using 1gig of ram and the last object I was using was only about 38,000 polys. when when I select anything , for instance a poly or a point anything really, in full screen the screen pixelates and scews to the left and a pixelated bar with what looks like noise and random colors apear, ill try to get a screen capture of it.

oobievision
04-15-2007, 02:31 PM
heres before I select and an after

oobievision
04-15-2007, 02:41 PM
AMD athlon 64bit dualcore 3,600+, 1gig ram, ATI Radeon X1650 pro 512mb Gddr3 625MHz turbo 1.4 GHz mem clock with IceQ cooling fan,windows XP Home edition 32

oobievision
04-19-2007, 10:44 PM
does anyone know about this problem, and how to fix it??

BazC
04-20-2007, 01:00 AM
Looks like an OpenGL problem to me.

Make sure you have the latest GFX drivers.
Try different OGL settings, particularly Streaming/Buffered(VBO) and GLSL/MultitextureShaders.

oobievision
04-21-2007, 01:20 PM
where do I go to get the GFX drivers?? and I havent been able to find where the ogl settings is.

BazC
04-22-2007, 12:50 AM
GFX drivers - Drivers for your graphics card, download them from ATI's site.

OGL setting are under display settings, press d and select the GL tab.

oobievision
04-22-2007, 03:43 PM
Oh lol yeah that did it. aparently my wife accidently uninstalled the video drivers. problem fixed. thanks! any one go to the NAB