PDA

View Full Version : Can't Get Daul monitors to work in XP Pro



David
02-20-2003, 05:07 AM
I can't get windows Xp pro to spann Toaster across both monitors. I am using an nvidia Geforce ti 4600 with driver 41.09_win2kxp. I have all the setting set to allow spanning, but the device manager dosen't indicate a there is a secondary display device. I tried to add one useing the add hardware wizard but there are no nivida drivers in the manual settings, and the supplied disk dosen't have one on it either.

Please Help!!!

Alec Trevelyan
02-20-2003, 10:37 AM
might be a stupid question, but you do have both monitors set at the same resolution, right?:)

SBowie
02-20-2003, 10:53 AM
XP handles dualies a bit differently. Here's a post that's been copied to the VTNT list at www.yahoogroups.com a couple times, originally by Dexter Welton, I think:

"It's quite simple. I found when I installed XP that I had lost my
second monitor and spanning. XP had removed my old driver and replaced it with their own. I unistalled that driver and installed the latest driver (rev 41.09) from NVidia's website. After the new driver is installed, right click on the desktop and open Properties.

Click on the Settings tab and set your color quality to 32 bits and the screen resolution to 1260x1024 on monitor 1. DO NOTHING with monitor 2, that is: leave it inactive. If you activate it as XP help instructions tell you, you will end up with dual monitors that you can't span across. Instead click on Advanced settings and then on the GeForceWhatever tab. That opens a window with a smaller side menu at the side. Click on nView Display Mode and then click on the horizontal span button and you're in business.

To fool around with dialog box and tool bar placement, drop down in the side menu and click on Desktop Utilities, then check Enable Desktop Manager, click on Desktop Manager Configeration and then click on the Wizard button. Some settings will work with your favorite programs and others will surprise you. Experiment until you get something you like.

Thanks,

Dexter"