PDA

View Full Version : Stupid mouse click



Keith Gandy
02-20-2003, 04:10 AM
How do I turn off the mouse click sound in the explorer? I have been recording to tape a number of times, then worked in the background deleting from the hard drive. Everytime I use explorer and highlight a file, the click is then exported to tape also, meaning I have to start over.

Help me turn off the stupid noise, please. :mad:

Paul Lara
02-20-2003, 07:07 AM
In your control panel, Sounds and Audio Devices, set your sound scheme to "None".

Keith Gandy
02-21-2003, 11:21 PM
Paul, just as , yu da man! Thanks for the tip - now I finally get a clean click in explorer.