PDA

View Full Version : My latest rendering...



eV1Te
04-10-2007, 08:40 AM
Here you can see my latest rendering: 20h+ render time...


Problem signature:
Problem Event Name: APPCRASH
Application Name: lightwav.exe
Application Version: 0.0.0.0
Application Timestamp: 45fac4c3
Fault Module Name: nvoglv32.dll
Fault Module Version: 7.15.11.65
Fault Module Timestamp: 45ce1806
Exception Code: c0000005
Exception Offset: 0029aa07
OS Version: 6.0.6000.2.0.0.256.6
Locale ID: 1053
Additional Information 1: 445a
Additional Information 2: c23a9ca33e54ef9fc13d9b20cce85dfd
Additional Information 3: b145
Additional Information 4: feb42ab28e3b90c462fefc53e3750664


Don't you love it when Lightwave just crashes and doesn't save your 20h+ rendering :thumbsdow

Is there some known bugs on 9.2 and Vista? LW has crashed some 5 times for me now (this was the first during/after a rendering)

cagey5
04-10-2007, 09:24 AM
If you feel this may be a bug you should be posting it in the Open Beta section. No one will answer you here.

cresshead
04-10-2007, 09:51 AM
q.which version of lightwave are you working on? [6,7,7.5,8,8.3,8,5,9,9.2?]
q. what operating system?
q. are you using 'the hub'?
q. how much memory do you have?
q. what size scene is it? polys and textures
q.are you using 3rd party plugins in this scene if so what are they?

lots
04-10-2007, 10:14 AM
nvoglv32.dll, hey sounds like an nvidia OpenGL issue under vista *Surprise*

If this is a 9.2 problem, you need to post a fully detailed report in the 9.2 beta forums. This is not the appropriate place for bug reports.

A fully detailed report consists of answers to all the questions cresshead asked you. And includes your machine specs, and ideally scene, object, and texture files so NT can better find the problem.

cresshead
04-10-2007, 11:25 AM
under vista i've read that you can turn off the areo graphics layer per application...not sure how as i don't have vista but it may help out your ''vista'' bug.

eV1Te
04-10-2007, 02:50 PM
I rendered the scene again today, with the same resolution 1920x1080 but with lower Ray Recursion Limit, now the render time was some 3h instead and it was successfully.

I would guess that the error had something to do with the nvoglv32.dll which is a nvidia driver.

I will check out the beta forum but this feels like a random error so i will not post a report yet...