View Full Version : Vista and Lightwave problem

04-07-2007, 08:41 AM
Just purchased a new laptop (motherboard died on the old one which was running Lightwave 9 just fine)

Lightwave starts to load okay and then just hangs (stops responding). None of the viewports to show up although all the toolbars seem okay.

I've looked at the other Vista threads and I installed the latest driver from Safenet and it registers/reads okay (doesn't open into Discovery mode).

I'm not sure what the problem might be, so any suggestions are appreciated.

Here are the specs:
Dell Inspiron I6400
Intel Core 2 CPU, [email protected] GHz
2 Gigs Ram
32-bit Vista Home Premium
Nvidia GeForce Go 7300 GS (128 MB/256 MB Shared).

This is actually similar to my old system except for the OS (Win XP) and the Nvidia card was a GeForce Go 5700 (128 mb). Everything else was comparable (2 gigs ram, processor, etc.).

If it's an Nvidia driver problem I'm not sure if the latest drivers on their site work with laptop cards or where to find out.

Thanks for any assistance - I miss my Lightwave!

04-07-2007, 09:43 AM
Update: I updated the Nvidia driver and Lightwave now works fine in Discovery Mode, but still hangs when I plug in the Dongle. I'm not sure if I have the correct SafeNet driver as I have the purple "Rainbow Duo" so I don't know which dongle this corresponds to on their website as it's not listed.


04-07-2007, 10:16 AM
get the 7.3.2 drivers from http://www.safenet-inc.com/support/tech/sentinel.asp

04-07-2007, 10:57 AM
I got the 7.3.2 drivers and it installed okay, but Lightwave still hangs when I have the dongle plugged in, but loads up fine in Discovery mode. Since this is a new computer, I didn't have any other Safenet driver installed to cause any conflicts. I also tried uninstalling/re-installing the 7.3.2 driver with no luck.

04-07-2007, 11:06 AM
Is the 7.3.2 just an update? Should I install the driver off the Lightwave CD first and then the 7.3.2? When I installed Lightwave I didn't install the Safenet driver from the CD because I had the 7.3.2....could that be the problem?

04-08-2007, 10:41 AM
Well, I tried disabling the Hub with the -0 and that seemed to work - at least Lightwave fires up. Now if only I could get my LWCad tools back in the Menu bar, I might actually get some work done.

04-08-2007, 11:17 AM
have you rebooted your computer? that worked for me.

04-08-2007, 11:18 AM
do you have norton installed? if you do that could be holding things up. check to see if there are any dialog boxes when you run it.

04-09-2007, 08:23 PM
I have CA Security Center - maybe it's blocking the Hub? Or perhaps a Vista security thing blocking it?

When I run it with the Hub, no dialogs show up, it just keeps loading until it stops responding.