View Full Version : can't load dan ablan scene file

04-06-2007, 11:57 AM
hi all,

I'm working through "Inside LW 8", and am having a problem with
loading these scene files. I couldn't load them from the dvd, so
I made a folder on my hard drive called LW projects, and copied
the files over. No problem there.

So then I tried to load a scene file called "Areasetup.lws" from this
new folder on my HD. The "loading scene" box appears, and in there it says
it's trying to load a file called "spring.lwo." Then the "file not found" box
comes up which says: can't find object "objects/INLW*/CH6/spring.lwo,"
select an alternate file?

I don't want "spring.lwo", I want "areasetup.lws", and that's the one I click
on every time.

If I tell it yes, select an alternate file, and try to load "areasetup.lws" again,
I get a box titled "error: object loading failed." I don't want an object, I
want a scene file, and I used the "load scene" function in layout.

So how am I supposed to load my scene file?

Thanks very much!

04-06-2007, 12:17 PM
So then I went inot the objects folder and tried to load
"spring.lwo" since there is a spring in the scene, and got
another "file not found" box, claiming that: Can't find

So now it decided I really want an image file which I never
heard of.

04-06-2007, 12:18 PM
Have you setup the content directory as instructed in the book?

04-06-2007, 02:40 PM
Have you setup the content directory as instructed in the book?

I made a folder on my F drive called "LW projects." I copied the
Image, object and scene folders directly from the dvd to that folder.
So now I have 3 folders in there: image, object, and scene, just like
on the dvd.

I pressed "O" to get the general options, then clicked on
the paths tab, and sure enough, the default path is
F:\LW projects.

These are the instructions you had in the beginning of the book
in the butterfly tutorial section.

This changes nothing. The F drive is where I re-installed lightwave.
I want the F drive for software, and the C drive is largely for the OS
so I can re-format that and re-install the OS anytime I need to,

04-06-2007, 02:47 PM
That's odd. It very well could be that the scene file wasn't saved right on my end. I'll have to check as I did those 3 years ago :) Can you load other scenes?

04-06-2007, 03:11 PM
I could load "butterfly_setup.lws" but that was it.

It was doing this fine until my OS got messed up, and I wiped
my raid array, after which my backup HD immediately became the
C drive. It already had windows xp installed on there so I
didn't re-format that. I simply went into the raid bios and
set it up all over again. Everything else going wrong with other
programs had started to work fine after I wiped the raid array.

04-06-2007, 06:13 PM
When you get the error msg that says "can't find object "objects/INLW*/CH6/spring.lwo," select an alternate file?
you need to select yes.don't select the scene file again because it is trying to load an object from the scene at this point.instead you need to navigate to the object folder and select the spring.lwo file.The object will be loaded and it will move on and try to load the images that go with the scene,when you get the error msg "Can't find "Images/INLW_CH6/chandclr.jpg." click yes to load alternate file (you are not really going to select an alternate file you just click yes to open file dialog)and navigate to the images folder,select the file and the scene should finish loading.If you get any more file not found msgs always click yes to select alternate file then navigate to the correct folder to select the correct file. When you first try to load the scene do you get an error msg that says something like "you are trying to load a scene which is not on the current path,would you like to change the content path to ...(location of the file you are trying to load).?