PDA

View Full Version : Installing problems?



ige
04-03-2007, 01:28 PM
I've downloaded LW9.2Beta and have got the license kode. And I've also got an description how to make it work: making a config folder, create a new shortcut, typing in the path in the properties. I can't make it work. Is there a kind person out there who could guide me how to do it right, it would make my day !

Burndog
04-03-2007, 04:43 PM
I had problems decrypting the file. Stuff-it decompressed the files but they did not work. Finally used the default unarchive software on the Mac (BOMArchivehelper) and had not further problems.

anthony mazzeri
04-25-2007, 02:38 PM
Sorry for the late reply, but I only downloaded the beta myself an hour ago and discovered you need to save the license key in plain text format, not rich text (which is usually the default setting).

With Mac's TextEdit for example, you need to switch it over in the preferences panel.

Hope that helps you, and not just for the beta.

ige
04-25-2007, 02:42 PM
Yes, thanks, It works just fine no.

manholoz
04-25-2007, 05:00 PM
Mmmm the launch may be inminent, but I suppose this is a question for the openbeta threads, not the public threads
I just read 9.2 is out of beta. Make sure you have downloaded the non-beta update

amigo
04-25-2007, 05:19 PM
Perhaps they were referring to the Mac CFM version which is released along the Win32/64 one?

anthony mazzeri
04-25-2007, 05:43 PM
No, the beta. Good timing, huh? Three hours before full release. ;)