PDA

View Full Version : 10.2.6 safe for LW-ers?



Johnny
06-21-2003, 11:43 PM
haven't heard much grumbling lately about 10.2.5 or 10.2.6...can I assume it's safe for me to install 10.2.6 and continue to have a good LW/Modeler experience?

thanks for any info/caveats!

Johnny

Beamtracer
06-22-2003, 12:50 AM
I'd recommend LW7.5 with 10.2.4.

Just because the grumbling has gone away doesn't mean the troubles have.

mlinde
06-22-2003, 11:30 AM
I'm running a hacked LW 7.5-alt (see thread about 7.5 workaround) in 10.2.6. Hardware specs below. Things seem pretty good, overall, but I think my system is approaching time for a rebuild, since I've patched and hacked enough programs to be running windows :)

Hardware config:
Quicksilver G4 (2x800)
1.1 GB RAM
40 GB HD (10.2.6)
nVidia GeForce 4MX (64 MB dual-head)
21" RGB/YUV CRT monitor (using RGB)

I say I'm approaching a rebuild because I've had a few lockups and crashes in the last few weeks. It could also be the fact that my new "home office" is in a closet, and requires additional air recirculation that I have not set up yet...