View Full Version : Problems with Lightwave 9 (Layout)

03-28-2007, 08:13 AM

I've got some problems with a object I have started modeling. Every time I try to load the object into
lightwave layout I get error messages. A friend of mine tried to open the same file without problems.
The strange thing is that layout opens other objects, so the error appares just at this special one at the moment.
I have tried to re-install Lightwave, but without luck. The same errors keep comming in layout. In
modeler the file opens really slow, but it opens.

In layout I get this error at first (layout use over 1.3 GB ram at this moment):

"Not enough memory for object polygon data"

Then I get this error:

"The mesh could not be generated at the current subdivision level. The level will be reset to one."

And then the lightwave layout doesn't respond and I have to quit.

Hope this doesn't gets a problem with my next projects. Can't go to clients with printscreen 3d from modeler :help:

My machine is a:

PC Intel(R) Core(TM)2 CPU
6300 @ 1.86GHz
200 GB disk
NVIDIA GeForce 7600 GS

PS! I tried to load multiple layers one by one. I could build allmost the whole
modell, but when I tried to load the layer with chairs which has a sice like 50 000 polys, the same error showed up.

What could be the problem here?

03-28-2007, 08:31 AM
this has happened to me before. it's not a "problem" per se but layout performing within it's and your system's limitations.

i.e. there just is not enough memory available for layout to successfully load your object(s).

is it's just one object, subdivided, go back to modeler and reduce the subdivision levels in the preferences panel. this will send over a less poly-heavy object to layout. or else run one of the reduction algorithims on a copy and see if that version is still suitable for your needs.

good luck:beerchug:

03-29-2007, 08:54 AM
Hi, thanks a lot for the answer :)
I think Im going to by myself 2GB more with ram too :D

By the way - today I met a new problem. I can't see my image maps
in layout. It appears just on the render. I have marked OpenGL textures on.
What could this be?