View Full Version : Donlge not being picked up

03-27-2007, 06:05 AM
Hi folks, I have recently had issues with my little purple USB dongle. For some crazy reason my desktop machine is no longer picking it up. I know it works because I have tried it on my laptop and there are no issues there.

Anybody know of any reason why it mighten be working? I have tried uninstalling dongel drivers and reinstalling but that has been fruitless...

Any assistance would be greatly appreciated. I am running v9 and beyond.. I am running the same version on my laptop and desktop and so that's not the issue and v9.0 isn't working either.


Signal to Noise
03-27-2007, 09:15 AM
Have you tried plugging some other peripheral into the USB slot where the LW dongle usually goes? Use a mouse or keyboard. You might have a faulty USB chip/card on the desktop pooter.

03-28-2007, 04:39 AM
Hi, yes I have tried that. It picks up everything that I plug into it, I have also tried all of the ports, I have 6 or something all up..

It's doing my nut in.. :devil:

Signal to Noise
03-28-2007, 09:24 AM
Try installing the latest driver set from Sentinel's site (http://www.safenet-inc.com/support/tech/sentinel.asp). if you have already done that then I'd suggest contacting Newtek.