PDA

View Full Version : How can I taking advantage of al maximum my PC fo LW



lightwaveLitos
03-26-2007, 05:00 AM
:help:
Hi I've got a new supermachine for work with Lightwave. It is a AMD dual core opteron Q-16 workstation with; Four Dual procesors at 2'61 GHz. 16 Gb of Ram, Nvidia Quadro 5500 1G, runing under Windows Server 2003 R2 64bits Edition.

It's fast but not as I thought.

As I can take advantage of al maximum its benefits for lighwave and as I can be sure of it? I believe that him can be removed more tip, because I am not convinced of it plots

:agree:
Thanks a lot

Captain Obvious
03-26-2007, 06:24 AM
Basically, only final frame rendering will take advantage of all those CPUs. Theres's nothing you can do about it.

Make sure you're running 64-bit Lightwave to take advantage of all that memory.


Also, I want one of those!

KiloWatkins
03-26-2007, 09:08 AM
It would be a dream machine for me as well. Can you post a link to your BIOS Version/settings for those of us who LOVE tweaking? LOL You would still be the one to inform your thread, if a BIOS setting is there to make your rendering as fast as program speed, as you are hoping, and CaptOb 64bit LW ? suggests.

Look in DxDiag to find your Program speed is now ~2.4 instead of ~2.0 from computers of 2 years ago, or does it say ~2.X? IMHO, your running the better OS's from M$, and look for 2003 optimization settings to set for performance, as well as your GFX card.

lightwaveLitos
03-26-2007, 09:14 AM
Ok,
I try a new render with Final Gather and my finally get the render in 7' 37''. Its a best time than after. But not good time.
Why??
Caustics off

Maybe the problem was de Windows Xp 2003 server-64 bits R2

lightwaveLitos
03-26-2007, 09:17 AM
It would be a dream machine for me as well. Can you post a link to your BIOS Version/settings for those of us who LOVE tweaking? LOL You would still be the one to inform your thread, if a BIOS setting is there to make your rendering as fast as program speed, as you are hoping, and CaptOb 64bit LW ? suggests.

Look in DxDiag to find your Program speed is now ~2.4 instead of ~2.0 from computers of 2 years ago, or does it say ~2.X? IMHO, your running the better OS's from M$, and look for 2003 optimization settings to set for performance, as well as your GFX card.
How can i post a link from my bios?

Captain Obvious
03-26-2007, 10:01 AM
Ok,
I try a new render with Final Gather and my finally get the render in 7' 37''. Its a best time than after. But not good time.
Why??
Caustics off
It is probably because of your scene, not your computer.

KiloWatkins
03-26-2007, 10:56 AM
Just look at BIOS and post the Maker and Version ###. With a multi-CPU, I would be looking for a BIOS setting to prevent redundent CPU slicing. IOW, you would not want any writeback functions in the CPU's pipe/buss, as that would/could slow LW rendering. Open your Task Manager and note the Load while rendering befor making any BIOS changes.

YMMV

lightwaveLitos
03-26-2007, 11:15 AM
I try a new render...
6 min 35 seg
GI time: 1.8 seg

I don't undestant, but tanks everyone:bowdown:
:lwicon:

lightwaveLitos
03-26-2007, 11:41 AM
My Bios version is S4985 V1.00c in PhoenixBios setup

Now, I launch only lw 9.2 is my only task.