PDA

View Full Version : Lightwave 9 Flashdocs error



jackseay
03-23-2007, 06:14 AM
I downloaded (twice) the file: LightWave_v9-flashdocs.pkg.dmg.zip
When I unzipped it, I got the following error when I tried to mount the dmg file: Warning
The following disk images failed to mount
Image
lw9.0.0_flashdoc.pkg
Reason
corrupt image

Gary Wales
03-23-2007, 09:46 AM
Same here. Fortunately it's all on the install disk.

jackseay
03-26-2007, 06:51 AM
I think the file should be fixed for those using the trial version of the software to learn how to use it. Until then, if someone could email it to me, I would appreciate it.

Nigel Baker
03-26-2007, 02:50 PM
Hi there,

Yes same here I downloaded the flash file today and the .dmg file will not mount.
An error file occurs.

Regards.

Marvin Miller
03-26-2007, 04:36 PM
I'll check up on this issue. Just so I have more information, what kind of Mac are you running? (Universal Binary, G4, G5)

Nigel Baker
03-27-2007, 02:44 AM
Hello Marvin,

Using a Power Mac G5 2.5 OSX.4.9
Even tried mounting the file via toast and it found an error in the download.

Thanks.
Regards.

Marvin Miller
03-28-2007, 08:22 AM
We have done some testing here and the file seems to download and install just fine.

Would it be possible for you to provide detailed steps so we can reproduce it?

Nigel Baker
03-28-2007, 08:32 AM
Hello Marvin,

Yes indeed.
Log into my customer area.
Go to the download section.
Click on the appropiate link.
You will receive a pop up box that staes the download will start soon.
It downloads (using Safari on a Mac)
Downloads to the DESKTOP
Double click the .pkg file to get a .dmg file.
I then get a message saying this is a damaged .dmg file.

See screen grab attached.

Hope this helps.

Marvin Miller
03-28-2007, 02:00 PM
I just wanted to let you know I have a couple other people checking on this. I'll post when I have more information.

Gary Wales
03-29-2007, 08:02 AM
I'd like to download it too, as a few of the pages have linking issues on the version that came on the disc in the box (Object properties, Displacement etc.), I'm also getting a corrupt disk image every time.

Mac 2x3GHz Dual Core Xeon, 3GB DDR2 FB-DIMM

Marvin Miller
03-29-2007, 09:38 AM
Gary, from the version you installed from the disc, what type of errors are you getting and how could I repeat them?

Gary Wales
04-02-2007, 08:13 AM
I'll get back to you as soon as I can.

JootecFromMars
04-24-2007, 03:46 AM
The problem still appears to be there. I get the same error as displayed in a previous post.

Unfortunately for me I have V9 via download only so I can't actually get to the documentation.

I've tried downloading it on both my G4 mini and MBP. Same issue.

luka
05-01-2007, 08:17 PM
Hi, I have run into the same problem. Using OS 10.4.9 I couldn't mount the help file. I tried it on another machine running 10.3 and what do you know? It mounts correctly. Hope that helps:thumbsup:

Marvin Miller
05-07-2007, 04:47 PM
We should have a new version of the Help Files up very soon, early this week I hope. I'll keep you updated.

Nigel Baker
05-08-2007, 03:10 PM
Thanks for that looking forward to see this in action and any new features.

Regards.

Chilton
05-09-2007, 11:09 AM
Marvin is being polite here, he's actually waiting for me to finish tinkering with the help files...

-Chilton

R2D2
05-09-2007, 11:52 AM
If it helps, I'm using 10.3.9 and getting the same error.

ovis
06-06-2007, 01:06 PM
Hi,

I just got my help files to work by going into the FlashHelp folder inside 9.2's Documentation folder. There I double clicked the "LightWave_9_Help_File.htm" file and up she comes.

Darth Mole
06-16-2007, 03:47 AM
Yeah, me too. But I still can't access it from within LightWave (Mac OSX) itself.

Any way to mess with the prefs or anything to get it working?

Chilton
06-19-2007, 06:58 PM
Hi,

This should load in MacOSX Help now. Does it not?

-Chilton