PDA

View Full Version : LW9 Signature 3DGarage (anyone run it?)



Speedmonk42
03-21-2007, 09:24 PM
I am using XP, and the codec used is called ensharpen from techsmith.

Anyone have trouble with this?

The codecs last version for windows was 2004.

It crashes Quicktime consistently about 20 seconds after starting a video.

So I got VLC and it runs it, but every third video or so has a sort of funky dancing neon color streaky thing down the middle that hisses at me. No drugs, I promise.

Is there another friendlier player out there someone may have had success with this coded?

Thanks.
JM

LW_Will
03-21-2007, 09:46 PM
I use Quicktime with Dan's LW 9 training. I have not problems.

I'd try to reload Quicktime.

Speedmonk42
03-21-2007, 09:48 PM
I just upgraded QT.

It seemed to help, but then started crashing again at the 5 minute mark.

Better than 20 seconds! LOL

:(

Speedmonk42
03-21-2007, 10:01 PM
Turned off DirectX and put it in Safe Mode GDI.

That seemed to get me through a video!!!

Woo hoo!

tonybliss
03-22-2007, 09:38 AM
Oh I had that prob with quicktime a while back
update your graphix card drivers :)

Derrick_SA
03-22-2007, 09:50 AM
I had problems until I installed the codec on the 3DGarage disc

- Derrick

erich
03-22-2007, 11:21 AM
I had the same problem with QT 7.x Went back to QT6.x and no problems.
QT 7 is REALLY bad!:thumbsdow

dablan
03-29-2007, 10:17 PM
Hi Guys - as you can see, the EnSharpen codec on Windows machines is unstable. We've yet to find a reason, even through emails with tech support at TechSmith. So, we've ditched it for future dups.

QT 6 works, RealPlayer, and the quicktime alternative (the name of which I'm not sure of at the moment). Sorry for the trouble - but it's only PCs (of course) and the combination of the codec and the latest QT. And, only certain PCs. There's reason to believe it's those with hyperthreading.

JamesCurtis
03-30-2007, 12:00 PM
Hi dan,

Yeah, I think I had a problem with a video that 3DGarage had on a recent 3Dworld mag disk. My machine has hyperthreading and the video playback had the rainbow thing in it, even using QT6.5, QT7, or VLC on my PC. Glad to hear your dumping it for any future videos.