PDA

View Full Version : smooth scale missing



grubbyman
03-21-2007, 11:03 AM
Does anyone know where I can find the smooth scale tool? I'm on a mac running Lightwave 9. Smooth scale was there in 8.5, but when I upgraded it disappeared.

Thanks

Pomfried
03-21-2007, 11:18 AM
Welcome to the community grubbyman!

And concerning your question this link might help you:
http://newtek.com/forums/showthread.php?t=65239&highlight=smooth+scale

Seems it's been mislabeled in 9

Surrealist.
03-21-2007, 01:26 PM
Did they do it differently on the mac?

I found it by typing the name in the search. I do remember seeing replicate before but can't rememeber attached to what.

Surrealist.
03-21-2007, 01:26 PM
Dubble Post

Pomfried
03-21-2007, 02:28 PM
Yeah searching works fine, but if you click on find to highlight it in the right list you will see that the label is wrong ;)

grubbyman
03-21-2007, 03:05 PM
OK, I ran home and tried you suggestions. Smooth Scale was there, just labeled "replicate". Renamed it and life is good.

I'd like to take a moment to apologize to any government agencies that may have been eavesdropping for the stream of obscenities I uttered tried to figure this one out. It was late and I probably should have been in bed.

Thanks, Pomfried for showing the way.

Pomfried
03-21-2007, 03:10 PM
No problem and no need to apologize :)
Apparently the problem lies on NT's side as they renamed it (falsely).

Surrealist.
03-21-2007, 06:09 PM
Yeah searching works fine, but if you click on find to highlight it in the right list you will see that the label is wrong ;)


Right. That must have been what it was.