View Full Version : T [2] - no audio output from BOB

06-20-2003, 12:27 PM
Well, I just love days like this...

I'm not getting audio out of my BOB with T[2]. Audio is making it all the way through to the T[2] audio mixer, but not out of the BOB's RCA outputs to my deck. The BOB is connected properly to the T[2] card.

Of course, I have a client on his way here and 45 min. to solve this problem...

I did just complete a system drive change with complete OS & software reinstall, so maybe I missed something along the way.

06-21-2003, 03:21 PM
Check the audio input and output cables. Just because you see meter activity does not mean that you are getting an audio signal into the VT card. The meters are generated in the SX-8 so the VT1 (Audio In) cable can be disconnected and you will still get meter activity. I chased this for a couple of hours before I figured it out.

06-21-2003, 09:36 PM
Thanks, but it ended up being a driver problem. I uninstalled the patch, then the VT software, then reinstalled from the original discs, and it worked. Then, after I installed the newest patch, it no longer worked. That polished off my workday, so I guess I'll start with a clean install again and try a not-as-new patch; the one that worked before I had to replace my system drive.