PDA

View Full Version : help... strange moving marks on stationary texture



mhirst
03-14-2007, 02:16 PM
see attached image file..... not only does the woodgrain pattern on bench move around, but even more perplexing is odd dark patches on eyeball that also dance all over the place . I set antialiasing to 3 pass and each pass of a set frame even has different positions for these spots!!
Is it a render prob, or camera setting,
I'm quite lost. Any suggestions... or better still solutions:help:
Hmmmmm can't even seem to attach image file...!

Cougar12dk
03-14-2007, 02:41 PM
It's below the message field when you post a thread/reply, upload attachment(s) I think it's called.

toby
03-14-2007, 02:47 PM
Look for the 'Manage attachments' button below the first 'submit' button to add an attachment to your post

toby
03-14-2007, 02:47 PM
whoops

mhirst
03-14-2007, 03:54 PM
hope file attached now... thanks

mhirst
03-14-2007, 03:59 PM
see eyeball

Cougar12dk
03-14-2007, 04:04 PM
Try removing the magnifying glass or at least make it unseen by rays, camera and what have you. To see if that's where the error is.

It think it could be the magnifying glass's rim/edge that cause those spots. There are some render errors (I think they're poly errors) on the rim in the second picture.

mhirst
03-14-2007, 05:13 PM
strange eye spots also in scenes with no mag glass present.Moving around like crazy !
Will check out my polys tho too, thanks

TripD
03-14-2007, 09:21 PM
Just a guess, but it looks like a Moire pattern on the wood grain. If so, heh, I don't even know how to fix accept maybe try a lower res texture map.

toby
03-14-2007, 10:28 PM
Your wood pattern is too small to be represented by anti-aliased pixels. I would scale up the texture.

The spots on the magnifying glass look like there's doubled geometry, or double-sided surfaces.

In modeler, press 'm' to merge points, then press shift-I to unify polygons - this gets rid of the doubled up polys. Turn off double-sided in the surface editor if that doesn't do it.

Is this PLD AA? It looks a lot better than PLD, is it the beta? If it's PLD, 3 passes is too low for animation - you'll get all kinds of crawling and shimering pixels. PLD sucks anyway. For animation you should use Enhanced Medium at the very least.

mhirst
03-15-2007, 02:28 PM
Yes, its Beta build 1130...PLD 3 pass
now back from "the day job" off to try out sugestions... will let you know... thanks for suggestions so far... what a community!