View Full Version : LW modeler/layout not responding

03-13-2007, 12:57 AM
I recently had some computer repairs (motherboard replaced for same one) done and reinserted the dongle (probably not in same slot) and now I cannot start modeler or layout. It just hangs and eventually says "not responding". I did manage to get Layout to start once, but since then , same "not responding" problem. I've rebooted the computer but that didn't help. Any suggestions on what might be causing this?

03-13-2007, 04:17 AM
What are you using?

03-13-2007, 04:24 AM
Try deleting your hub config file. Or it could be your firewall settings..

03-13-2007, 11:19 AM
Not sure what you mean by what am I using, but here's my setup:
PC 2.66 dual core, 2G ram, Nvidia 7900GT video card, LW 9.0

I put the Hub,Modeler, and Layout configs in a backup folder and tried to restart the individual modeler and layout programs. They started with no problem and I created a box in modeler. When I went to shut down modeler, it hung for about 15-20 seconds before it shut down. Layout exited as normal. So something is still not agreeing with the setup for some reason. The motherboard that was replaced is the same motherboard so no settings in firewall, or configs have changed in any way. It was just a straight swap.