PDA

View Full Version : Lightwave 9 on Mac PPC



otti
03-12-2007, 07:39 AM
Hi guys,

I'm brand new to Lightwave and just installed version 9 education. After the first couple of crashes in Modeler and Layout, I've decided to repair my permissions and trash some preferences. That helped for Modeler, so no more crashes. Layout does not like to have an object loaded at all (20% of objects get loaded). It crashes straight after I select the object to be loaded. So, I have un-installed Lightwave and re-installed it, but still the same problem. Any updates or patches I don't see, or is Lightwave 9 simply not designed for PPCs. Any other suggestions?

Thanks for your help
otti:help:

Chilton
03-12-2007, 08:09 AM
Hi Otti,

Many of our users have reported that disabling the hub will provide greater stability. I'm sure they'll pipe up with more detail. LW9 was written on PPC hardware, and runs great on it most of the time. There were some specific issues, but I think the Hub was the cause of a lot of that.

-Chilton

andypete
03-12-2007, 09:12 AM
Hello Otti,
I'm still using 8.5 but the stability issues apply. A few things a have been helpful to me:

- Make sure your content directory is set to the same folder for both Layout and Modeler. [ O key]

- If you're using images, use PNG.

- Disable any unnecessary display options in the preferences. [D]

We're hoping the UB version will bring performance and stability to the Mac. And, I hope the PPC Mac users will benefit too (Chilton??).

Andy

Chilton
03-12-2007, 09:53 AM
Hi Andy,

The UB is faster and more stable across the board (current beta bugs not withstanding).

-Chilton

otti
03-12-2007, 05:30 PM
Hi guys,

Thanks for all your thougths on my problem. I disabled the hub (dragged him out of programs), made sure both paths in Layout and Modeler are pointing in the right direction, but still no luck.
Any more ideas
Thanks
otti

Yamba
03-12-2007, 05:52 PM
Hi Otti,

I had the same dramas. The following approach seems to fix the problem 99% of the time.

Open Layout, press d, go to OpenGL tab then change Geometry Acceleration to 'Streaming', save then quit Layout, restart Layout and check that the change has stuck.

I don't know if this is the right technique, perhaps Chilton has some comments on the downside to changing to 'Streaming', but it seems to work for me.

Good luck
Yamba

otti
03-12-2007, 06:44 PM
You are a legend Yamba,

Changing the Geometry Acceleration to "streaming" fixed the problem. I'm so relieved now and can continue on with my assignment.
Maybe somebody can point out if there are any probs with changing it to streaming....
Ta
otti