PDA

View Full Version : Particle Interaction issue



Jockomo
03-10-2007, 02:36 PM
I can't seem to make particles pile up on top of each other. Like filling a glass with particles.

I have tried various settings of interaction set to bounce, push etc, I have tried various settings for viscosity and force.

oh and I've done a search, and while the posts are a few years old the conclusion seems to be that it is impossible. The typical suggestions are figure a way to work around the issue, try real flow (which I have) etc etc.

I don't want to know a work around, I want to know either what to do to make particles interact with each other and pile up, or a verification that the interaction tab is just a horrible joke.

I am hoping something has changed, or I am doing something wrong.

thanks

pooby
03-11-2007, 12:11 PM
you have to calculate otherwise it wont work.

toby
03-11-2007, 10:04 PM
and I assume you have "Particle size" turned up -

Jockomo
03-12-2007, 09:09 AM
I am calculating and I do have particle size turned up.

Thanks though.

donny
03-12-2007, 01:51 PM
Can you post a scene for us to take a look at?

dballesg
03-12-2007, 03:17 PM
Hi,

No need to post a scene.

In this OLD thread I comment about two that came with LW 8 and I've never been able to make them work after clear the motion.

Not calculating them, not changing particle size, etc...

http://www.newtek.com/forums/showpost.php?p=294923&postcount=13

Best regards,
David

fgreen
03-13-2007, 08:28 AM
In this thread from a couple of years ago, I chronicled extensive testing of this same issue, including several hours on the phone with Newtek.

http://www.newtek.com/forums/showthread.php?t=36997

I also read every post I could find at the time (several hundreds). Botton line: particle size in LW dynamics just doesn't work like in other dynamics systems.

Check the attached jpgs in the thread above, as they are annotated screen captures of my interface. In one setup I actually got the particles to pile up, by ramping up some of the other values really high. However this was still not usable, as they continued to vibrate and escape the container.

I finally bailed and bought Realflow, which with a lot more time and effort, finally worked. However, this is a very expensive plugin with extremely poor documentation.