View Full Version : MAC troubles question.... Not LW related

06-19-2003, 01:28 PM
Original Message
(Posted Jun 19, 03 2:18 pm)


G4 QUiksilver DP1000/GF4mx
Mac OS X (10.2.6)
1.5 gb
Hi All,i know this is a LW forum but i have hunted high and low....
you guys use these things too, so i though it was worth a try?
this is a bit whacky and driving me nutz...hoping to find a solution here.
in brief: had been running OSX.1.5 and decided was time to move to jaguar. installed a new internal drive and installed OSX.2.3 and have since moved forward to OSX.2.6. my problem is that if the machine is shut down, upon restart the machine refuses to boot into X.2 and goes to the vol with X.1.5. so last week i removed x.1.5. now if i shut down, when restarted the thing just sits with a blank grayscreen indefinitely as if it is "lost" but if you press the restart button on front panel, the machine will boot into x.2.6 ?
holding down the option key at start up, the X.2 vol is "not an option" doesnt even show up?
all start up disc panels are set to X.2 vol.
tried zapping the Pram this am. only to have the thing boot to a 9
vol when released(sigh) used start up CP to get back to X.2
could this be an issue with drives ie: the x.2 vol is set to slave
runs great once i get to where i want to be?
any suggestions appreciated.

06-19-2003, 02:12 PM
Maybe it has to do with slave/master IDE drives? The other (simpler) possibility is that the cables are loose inside the box.

06-19-2003, 02:18 PM
i had a similar situation... years ago. I'll try to remember the details....

ok I do remember that it is documented in the apple web site support area.

go here:


do a search for this:

Macintosh: Flashing Question Mark at Startup

my gut tells me that its Not Hardware related, and that its something like:
you need to select your 10.2 system as the Startup system in os 9, or maybe you installed things out of order when you originally installed the system, and now your system need to be "blessed" again (or whatever the os X equivalent is).

06-19-2003, 03:11 PM
Ever thought of reinstalling the OS? Now that you are running 10.2.6 you'll have to use the "archive and install" option and go back to 10.2.0. Make sure everything is running fine before you go back up to 10.2.6.

You probably know this already, but if you want to correct your slave drive and make it the master, then the hard drive manufacturers put information on their websites about how to change the pin combination on the rear of the drive.

06-19-2003, 03:52 PM
thanks for the replys.
have worn the apple knowledge base out to no avail. may call tomorrow.

eblu- i dont get the flashing question mark......just sits with grey screen.

Mlinde- will change the drive config when i get caught up.... the X.2 vol is a slave...the previous X.1.5 was on the master.....for now i just leave it running, but we have had some hellacious t-storms here over the last month
and after getting a g4500 "fried" by lightning last summer i err on the cautious
side=)quik pull the plug!

the search continues.

06-19-2003, 08:49 PM
Try turning off your mac, pulling out all the ram and leaving just the module u got with it, when strange things happen it mostly is always one of your rams are bad.. It happened to me once and when i inserted all the ram back in after a blow of dust removal it worked properly and booted again.

06-20-2003, 09:34 AM
Originally posted by paintboy
after getting a g4500 "fried" by lightning last summer i err on the cautious
side=)quik pull the plug!

Man invest in a quality UPS! APC makes a great UPS that has 10 min battery, line deadener, and the obvious surge protection. The line deadener is what rocks. It basically load-balances all incoming electrical current, and if the surge is too great to balance it cuts off from main power. I've used these for nearly 10 years and never lost a machine to lightning (and my last apt. bldg was jolted twice in the 4 years I was there).

06-20-2003, 10:21 AM
I think if you set your 10.2 drive to be the Master, and your 10.1 drive as the slave that should fix the problem.

06-20-2003, 11:07 AM
Mlinde, everything here, is on its own APC backuppro(3 of them)
caught me with my pants down so to speak.... came in on the cable modem
just never thought of it? the g4 500 was the first socket next to the wan on the hub so it went there first(thank gawd) toasted the Mboard.
so now the network is through the APC.... but i still unplug.
after seeing what one bolt did here, i personally dont belive anything could stop it.
melted cable modem(the smell..UGH)...275 ft of vaporized coax from the pole to the studio
the cable guy said he had never seen it blow by the lightening trap where it comes through the house.
APC or not..... yes had insurance(BIZ) what a scam, not to mention the lost/unbillable time getting back to where i was...major hassle.
dont ever want to go there again...so i pull the plug.

also... am going to "clone" this X.2vol to the master drive, as i belive this is the issue here.

06-23-2003, 09:09 AM
O.K. This has probably already been said, but try booting to an install CD and changing your boot drive from there.