PDA

View Full Version : Extender Plus on MAC+LW9



Paledrak
03-05-2007, 07:02 PM
I recently purchased Lightwave to try and finally get my plans for world domination, er models completed. Being a new user to LW and to 3D in general and I am following the tutorials, working my way through.

During one of the tutorials it would seem that I have come accross an ID10T error on my part. Within the tutorial the instructor makes reference to "Extender Plus" to work with his model of a finger. Howevere when I press e, not E, I am unable to activate the tool. When I select it on the tool bar it will not become active.

This is the tutorial I am trying to follow along with.

ftp://ftp.newtek.com/pub/LightWave/Tutorials/Vidz/Imodel_web.mov

I know it is something simple but I can not seem to locate what I am doing wrong or missing.

Thanks
Rob
Spelling mistakes are free, Corrections cost $5 each.

Steph
03-06-2007, 12:24 AM
Hello

Try to help you. Using extender plus is simple :

1 - select points you want to extend (you must be in point mode)
2 - press key e for extend - the new created points became selected
3 - press key t for moving and move the new created point were you want
(in this third step, you can choose another option : press key y for rotating the new points)

I suppose you forget the first step and that's because it doesn't work.

Excuse my bad english and hope it could help.

Giacomo99
03-06-2007, 01:11 PM
I think what Steph was trying to say was that hitting "e" creates a duplicate set of points on top of the existing ones, which you can then move using the usual tools. It's a little weird until you get used to it.

Paledrak
03-07-2007, 04:50 PM
Thank you I will try that.

Paledrak
03-11-2007, 01:38 PM
It would seem that I am still missing something. I attempted to use 'e' on points, however it seems not to work. I while following the tutorial it outlines being in Poly mode. However I am still not able to easily following the steps in the tutorial to create the finger nail.

I have located the y and t keys to rotate and move, I still seem to end up with a "skin" tied to its original point.

Are there perhaps patches that I need to apply to LW9, I am running stock out of the box.

Thanks
Rob

jat
03-11-2007, 04:02 PM
check under your keyboard shortcuts and look at what tools are mapped to what keys and that should help a bit..........once you find your key you can open the numeric panel n to see the options for the tool, you can activate from here as well...........when choosing points, do so in order one after the other and then use the extender tool.......... and show some screen shots of what your talking about.....