View Full Version : Lightnet not working in LW 9

03-04-2007, 08:31 PM
I am having trouble with getting Lightnet to work with Lightwave 9. (It works fine with Lightwave 8). All the render nodes seem to be rendering fine, and they tell me they are writing the files to disc, but nothing shows up. The screamer config files seem ok and list all the usual saver plugins (.tif, .tga, etc.)

I used to have a similar problem with LW 8 when I used the Scene Editor and I had to use notepad to remove these lines from the scene file:

Plugin MasterHandler 2 .SceneEditorStandardBanks
Plugin MasterHandler 3 SceneEditor

But this does not seem to help with my problem with LW 9. Perhaps I need to remove other lines/info from the scene file?

Is there anybody out there using Lightnet with LW 9 and have they had any problems with it?

(..also posted at Spinquads)

ben martin
03-05-2007, 09:17 AM
I also noticed that problem, actually I reported it to Joe but seem he have not time to fix it. :2guns:

The solution I found was (after load the scene to render) set the Lightnet content directory pointing to my scene folder. (seems not related but it solved the issue form me!) :lol:

Also double check the HD mapping drives and the render-farm CPU ID number!

I use this drive map config:
X:\Lightnet\command - where all commands job will be stored
Y:\Scene folder - where I have all objects, textures, scene
Z:\Output Frames - Render storage

Using this config the "Lightnet" worked fine form me, nevertheless, before I had exactly the same problem! :2guns:

Hope this help!

03-05-2007, 03:25 PM
is not clear your problems, but i use lightnet witj lw9 and lw9.2 with tons of external plugs but all work fine.

i wrote a guide about it in the lwwiki.

if you will tell more, we can try to help you

03-05-2007, 06:18 PM
Thanks for the suggestions. I ended up deciding to give Lightnet away and try Tequila. It works a treat.