View Full Version : Lightwave freeze - anyone have this happen?

02-22-2007, 09:27 AM
Hi everyone,

I'm having some trouble with LW lately. When I load up Layout and try to move something, the computer locks up.

The crazy thing is it only does it on certain scenes, or objects. For example, I recently worked on a scene with fish in an aquarium swimming and talking. When I'd load up the scene, it would freeze...the computer had to be restarted. This happened almost everytime I'd load the scene. But then I imported the objects from the scene into a new scene....and everything worked fine.

I tried to load an object into a new scene and move one of the layers..and every time thus far...it's frozen up.

I recently had to get a new dongle, and it seemed I had the same thing occasionally happen before it was replaced. Now...4 weeks later, it happens 4-5 times a day. I don't think my keyboard can take many more sudden bursts of anger.

If anyone has any ideas or suggestions I would love to hear them...

Thanks a bunch in advance,


P.s. I'm running LW 9 on a Dual 2.5 G5 and 5.5 gigs of ram OS 10.4

02-22-2007, 06:23 PM
I've never had this problem, so I can only offer general stability tips -

Make sure FSPE is off (General options panel)
Delete your preference files
Disable the Hub

If you need help with any of these let us know -

02-23-2007, 07:49 AM

I deleted the preference files and that seemed to have done the trick. Thanks for your thoughts!


02-24-2007, 03:28 AM

03-06-2007, 12:51 PM

I often experience that I can start LW but not Modeler. It hangs right after the start and the hub does not respond anymore.

I tried to delete any hub.cfg or lwhub.cfg but there are simply no such files on my entire system. So I just renamed the hub.exe to hub1.exe. This worked only after I did it in the LW8 and LW9 folders. But now I can start modeler (without hub support).

What can I do?

I contacted the Newtek support a few weeks ago via filling out a web form but never got any respond.

Thanks in advance.

03-06-2007, 12:54 PM
you are in the wrong support area. this is the LW Macintosh support forum. you'll do better if you post in the PC LW support forum.

good luck sir,

03-06-2007, 12:55 PM
Oh, sorry for that. You are right.

03-06-2007, 10:16 PM
You have found one solution already.

now I can start modeler (without hub support)
I haven't used the Hub for years, on Mac or PC. It reduces stability on both systems.

Also, when you delete config files, you need to delete the Layout and Modeler configs, not just the one you seem to have problems with.

03-06-2007, 10:20 PM
Oh yea - make sure FSPE is off, in the general options panel