PDA

View Full Version : Lightwave camera to Vue, bakeMotion not working



dsol
02-07-2007, 02:11 PM
Hi folks,

I'm doing a music video right now that's hit a major technical hurdle. We need to get a lightwave camera translated into Vue 6, in order to render a long cloudy skies animation for use as a background element. First of all, here's the scene file:

http://www.digitaldistortion.net/misc/kw/CameraTrack02_v008.zip

I've downloaded the latest VueSync plugins from E-on (whose mac LW plugin is shambolic and utterly dysfuntional- boo hiss! The PC version seems to work better), but so far all attempts to bring over the camera to vue have failed.

I suspect the problem is that the camera itself has no keyframes - it's targeted towards an animated null (which was tracked from live footage). "Aha!" you say - simply bake the camera motion and all will be good. And it does work, but as far as I can tell, only for short scenes. This sequence is 5706 frames, and every time I try and bake the motion of the camera, I get the following error:

"line 57, index 0 invalid array positions[0]"

http://www.digitaldistortion.net/misc/kw/lw_mb_error.gif

This happens in version 9 and 8.5 on mac (not had the chance to try it on windows yet). Any ideas? Is this a known bug? And failing that, has anyone else managed to import a LW camera into Vue? Vue is a horribly bugged piece of crud but it sure does render some purdy clouds. The video's a low/no budget piece, but it's a great track and we'd love to make it something really special. It's maddening to be stalled so early in the project. Here's a still of the work-in-progress

http://www.digitaldistortion.net/misc/kw/KWcomet01small.jpg

Any help given most gratefully received :) If anyone does figure it out and manages to import it into a Vue scene, I'd be eternally grateful if you could email me the vue file - my email's dan (at) digitaldistortion.net

Many thanks!

littlewaves
02-10-2007, 03:43 AM
are you sure you're using the mac plugin and not the PC one?

reason I ask is that I downloaded the latest plugins zip from e-on and the Macintosh folder had no lightwave plugin.

My original install folder for vue 6 has a mac plugin but the readme file states that it's for lightwave 8. Makes me wonder if e-on just haven't sorted a plugin yet that works for lightwave 8.5 or 9. They may be waiting for the Universal Beta of lightwave?

Sorry this isn't much help! Good luck!

LightFreeze
02-10-2007, 06:01 AM
Hi,
had a bash at translating your scene for Vue however this was done on windows, I`ve attached a zip with a Vue5 scene and a Vue6 synch file.

Let me know if theres a problem with either of them

dsol
02-10-2007, 10:06 AM
Hi,
had a bash at translating your scene for Vue however this was done on windows, I`ve attached a zip with a Vue5 scene and a Vue6 synch file.

Let me know if theres a problem with either of them

Cheers, much appreciated. I've downloaded the files but I won't be able try this out until I get back in the office on Monday - I'll let you know how I get along. I ended up posting the same question in the Lightwave : General Support forum and got a pile of responses and suggested workarounds. Hopefully this nightmare is at an end :)