PDA

View Full Version : Lightwave not working anymore...



DanFraser
02-05-2007, 08:09 AM
Been on v9 for a while now, even using it on Vista without any problems. Only a few days ago I was using it fine, and then I left lightwave alone for a few days. Now Layout and modeler crash. Vista just merrily reports it stopped responding. So I crack open Visual Studio 2005 and got debugging.

Modeler gives this error:


Unhandled exception at 0x695d7586 in modeler.exe: 0xC0000005: Access violation reading location 0x00000000.

Layout gives this error:


Unhandled exception at 0x695d7586 in lightwav.exe: 0xC0000005: Access violation reading location 0x00000000.

I've reinstalled and even tried the -0 on the shortcuts, but the hub appears to start fine. What could this be? Or even better, how can I fix it so I can get back to my Uni work!

alifx
02-05-2007, 09:00 AM
try deleting LW's Config Files at User Documents

donny
02-05-2007, 01:08 PM
Also if just hangs on the start up you can try disabling the hub since it may have to do with some of the new security features that Vista installs. Place a space -0 in the target field of the LightWave and Modeler shortcuts. That would be a space minus zero.

"C:\Program Files\Newtek\LightWave 3D 9\Programs\modeler.exe" -0

DanFraser
02-05-2007, 02:07 PM
Tried those. After Alifx's suggestion, I checked further for cfg files, they breed in Vista! The -0 suffix hasn't made an effect (Hub starts fine with no errors when I manually run that).

I uninstalled LW, then removed any trace I could find, and had another go. It's still throwing out the same error.

donny
02-05-2007, 03:15 PM
Have you tried with and without the dongle plugged in the system. Sorry should have read last sentence of your post.

DanFraser
02-05-2007, 03:58 PM
I figured it out. One problem with Vista is that it's OpenGL support is somewhat lacking. Windows Update decided to install newer graphics drivers, so poof, Lightwave shot itself in the head.

Rolled back the drivers, and all seems fine.