PDA

View Full Version : Napalm



jasonazure
01-30-2007, 07:35 AM
Hi there! I'm currently working on a job where my old copy of NAPALM would be very useful.

I have set up the scene in Lightwave 8.5 using Napalm and it works fine. But as soon as I try to network render it using screamernet it crashes LWSN!

I am using Lightwave 8.5 (LWSN build 831) and the latest version of Napalm (build 3.47).

I have LW9, but have not gone over to it for production use yet. If anyone can tell me that LW9 LWSN works with Napalm that may be just the push I need to bring it into the pipeline.

Thanks in advance

Jason Fox