View Full Version : Layout losing connection with bump maps

01-25-2007, 04:55 PM
I was working with a file a few days ago, all was well. today, I open the beast, and the bump maps won't render. I check the surfs, and there they are..no problem...I re-link the maps and hit F9 again, and they don't render.

I could use some help with this...I have a toe-tappin client waiting for a picture and Lightwave is picking this time to throw a hissy.

thanks for any tips.


01-25-2007, 10:38 PM
"Re-link"... I guess that means you're using nodes? Can you stick it in the old layer channel for now, since the client is waiting?

01-26-2007, 09:15 AM
Sorry, no I'm not using nodes...I'm using the older surface editor in LW 8.5

what I mean by re-linking is that I went to the spot where surface editor shows the name for that map, and I pulled down the menu, selected "Load..." and re-linked LW manually to where the map was.

my reasoning was that LW "knew" about the map, but that the pathway was garbled somehow.

that didn't help at all...I'm pretty stumped by this one.


01-26-2007, 09:22 AM
Did you save the object that has the bumps? Surfaces are saved with objects...


01-26-2007, 11:09 AM
I sure did. I've been working with this file for awhile. not 3 days prior to this issue, LW was having no problem with any of the surfaces.

Now, despite the name of this bump map showing up right where it should in Surface Editor, LW renders the scene without using the bump map which it shows it "sees."

I'm in a wierd spot of considering starting over (not from square one, but from where I started this phase)...

but, you know how clients marry the lo-rez proof you supply them..I really need THIS file to get back to where it was a few days ago, and render correctly.

thanks for reading my posts.


01-26-2007, 06:38 PM
Is this image map on a different drive? I've heard of problems with that...

01-26-2007, 06:41 PM
the image map is on the same drive as the project folder, but not on the same drive as the LW application folder.

is that what you mean?


01-26-2007, 09:22 PM
Yea that's fine, should be the same as the project folder.

How about trying a different image format? Maybe LW is having trouble loading the format you have, it's not uncommon. PNG has given me the least trouble. Also TGA, and PSD 24bit.

Or flush and reload all your input-output plugins -

01-26-2007, 09:27 PM
OK..well, tga was the orig, and I tried PSD, but haven't tried PNG, so I'll do that next.

thank you for that idea.

is the problem to do with the pathway...is THAT what's frying LW's noodle?


01-26-2007, 09:46 PM
It shouldn't be, since you saved the object. But just to make sure you could save it in the root of the 'Images' folder -

But you can see it in the texture layer and it won't render? That seems to say it's not a format or path problem. Try putting the surface back to default grey, and add the map to see if it shows up. I'd try it in a blank scene too.