PDA

View Full Version : LW Keeps Crashing



rngc
02-19-2003, 09:07 AM
I've just received by dual-xeon PC, with 2GB RAM, 128MB Nvidea graphics and Win2000 Pro (sp3). I was looking forward to some serious LW fun!! BUT ....

In modeler or layout, I keep getting random freezes. It seems to happen when I'm "dragging" the mouse, eg scrubbing timeline, zooming in etc.

LW doesn't just crash - it totally freezes the PC, and I have to turn off and back on again. This happens at least two or three times a session. I've also had BSOD with a load of figures and and an error IRQL_NOT_LESS_OR_EQUAL. Nothing seems to appear in the Windows Event Log.

All other apps (Photoshop/Dreamweaver etc) seem to be AOK.

I don't know if this is a LW or hardware/windows conflict and I have had no problems with LW before on previous PC (1.7GHz. 512MB, 64MB Nvidia, Win NT (Sp6).

Help!!!!

Lynx3d
02-20-2003, 12:50 PM
Freezes...that most likely is not primarily Lightwave's fault.
It's more general hardware/driver instability.
Maybe a problem with the video card, because those "IRQ_NOT_LESS_OR_EQUAL" also indicates a hardware problem, namely an IRQ confilct, and when you say it happens in LW only it could be because it stresses the video card the most.

I'm not sure if those dual xeon boards have slots that share IRQs, (my dual Athlon board has two PCI buses, and thus has more IRQs available, haven't had any problems yet, but it's not very stuffed anyway)
Do you have an i860 board (RDRAM)?

I'm not too experienced with IRQ problems...
What you can try: change the slots for the PCI cards, if possible leave the PCI slot below the AGP card empty (think that's usually the one that shares IRQ with AGP), or at least don't put a sound~, network~ or SCSI controller card in it.
If that doesn't help check the Bios for some AGP settings, maybe you find something like "sideband addressing" or "fast writes", try disabling them.

And finally, be sure to use the latest drivers for all devices, also do some research for known problems with your hardware combination. Creative is one candidate for poor SMP compatibility for example...

Skonk
02-20-2003, 01:00 PM
The pc's at my college had the same problem, when ever i tried to do anything remotely complex the pc would freeze, but if i left it for a few mins it came back. All i did was install the latest nvidia detonator drivers and problem solved :)

James..

mattclary
02-20-2003, 01:07 PM
rngc, who is the manufacturer of the machine? My first response is to start yanking out "spare" parts like modems and sound cards, but this may affect your warranty. You may want to call them and ask if it would affect the warranty. Also, make sure your video drivers are up-to-date. I would use the Nvidia reference driver from their site, not the one from the manufacturer, as this sometimes includes bells and whistles you don't need. Any additional programs you have loaded, get rid of them. WHat I mean is realplayer or any other icons you see in the lower right hand corner next to the clock. Speaking of clocks, are you overclocking the mobo or the video card? If so, undo that.

rngc
02-21-2003, 01:12 AM
Thanks a lot for the pointers, guys ...

I updated the graphics drivers, and everything seems to be OK! I'll be testing the system with some heavy duty stuff in the next few weeks, so I'll see if things have improved!

Thanks again ...