View Full Version : Rendering hangs

01-03-2007, 07:36 AM
we are rendering a scene and everything goes fine for the firts 2 images rendered and then it just hangs maintaining 50% cpu and nothing happens ...
just kill the process and restart ...
fine for the next two images ... and then stop again !!!
Tried increasing virtual memory ... tried swapping C Drive for D Drive updated all machin drivers ...
As anybody experienced anythng similar ?
Thanks in advance for your ideas ...


01-03-2007, 08:10 AM
what means "first 2 images"?
first 2 frames of Animation?
just first 2times of single renderring?

01-03-2007, 08:16 AM
First two frames ... perfectly rendered ... (out of 240)
and then hangs !
after relaunching at frame 3 ... it renders frames 3 & 4 ...
and stops ...
sometimes i can on ly render one ..and sometimes 3 in a row ! how lucky !

thanks anyway for trying to understand

01-03-2007, 09:00 AM
Are you using the SN panel in lw? Or just trying to render from an f10?

01-03-2007, 09:06 AM
... the SN if for batch rendering ? haven't gone through the doc yet

01-03-2007, 09:29 AM
There is a utility for batch capturing on the Render tab. On the render tab, look for "Network Render" in the menu structure. Then, head either to the manual or up to the search tab of these forums to find some exceptional tutes on how to use it.

But that's not the issue here... Back to questions...

Are you saving individual files or an animation? If an animation, change it to an rgb file and try again. Something is still amiss, though...

01-03-2007, 09:33 AM
No saved as rgb files ... it generates the first 2 .jpg files perfectly well ... but hangs after two !

01-03-2007, 09:48 AM
Just a thought: set up the render again and look at your memory at the beginning and when it stalls. You may have stumbled upon a memory leak of some kind.

Describe the scene, if you don't mind...

01-03-2007, 10:01 AM
open the scene file in note pad..
look for the SpreadsheetEditor..
remove it from scene file..

I have had a few hangs myself, the same problem as you..
and i remember someone telling me that the SpreadsheetEditor..
will some times cause that same problem..
After removing the SpreadsheetEditor from scene file and starting the
rendering over it went smooth as silk....

SpreadsheetEditor does not need to be in the scene file for render scene [F10]

Hope that helps...worth a try anyways