PDA

View Full Version : LW_HyperVoxels error :(



stav_13
12-28-2006, 02:30 PM
hi, i was wondering if you could help me out with this error i am getting at the moment, i am progressing through "A Volumetric Space Explosion" tutorial i found from this website ( http://www.majesticimaging.com/html/lw_explotut/index.html) and am at the point in which you load the Hypervoxel to the "hv_points_morph" object but when i go to apply the setting it comes up with the error

wrong version
version<3

then when i click on ok it says

Multiple HyperVoxels instances is not allowed

then when i click on ok it says

Plug-in LW_Hypervoxels failed to start.

then it returns to the effects panels thus not being able to get any further with the tutorial
i am using lightwave 8.2 on OSX if that helps anymore.

I will need to get this working asap for my uni module so in a bit of a rut any help greatly appreciated.

Thanks in advance

Nick Baumber

toby
12-30-2006, 04:13 PM
What part do you mean when you say "when i go to apply the setting"? When you select the object to apply HV to, or when you try to change the HV settings, or load an HV file?

I notice that there are 2 versions of HV in that tutorial, 2 and 3. Make sure you're using the right one but it's an ancient tutorial, the HV3 version could be from LW 6.0, it might not work at all.